Authentication is required. You need to sign into your Google Account.

Adam Selene's Avatar

Adam Selene

30 Mar, 2017 03:57 PM

I've used the Crosswords app on and off for years. It's been a long time since I purchased a puzzle pack. When I try to do so, it now gives the aforementioned error in the Google Play popup window. I've tried clearing data for all the Google Play apps to no avail. In-app purchases seem to work in other apps (e.g. I just tested it with Cut The Rope: Magic).

  1. Support Staff 1 Posted by steve on 30 Mar, 2017 10:26 PM

    steve's Avatar

    I don't know. I just bought a puzzle pack over here and it worked. Are you using Crosswords or Crossword Light?

    Find the app in the Play Store and uninstall then reinstall from there. See if that helps. Sometimes the service that handles the licensing seems to stop working, rebooting the device might help with that too.
    Steve

  2. 2 Posted by Adam Selene on 04 Apr, 2017 02:35 AM

    Adam Selene's Avatar

    Neither of those suggestions helped. It did succeed in deleting all my downloaded puzzles, though...

Discussions are closed to public comments.
If you need help with Stand Alone, Inc. please start a new discussion.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac