Android App will not open .puz or .jpz

Bob's Avatar


01 Nov, 2017 03:43 PM

Downloaded files in both formats, cannot open them through OS nor, after I transfer them to Crosswords directory will it find them/open them.

Running 8.0.0.

Also, despite correct credentials, downloads from AVCX will not work anymore.

  1. Support Staff 1 Posted by steve on 01 Nov, 2017 10:28 PM

    steve's Avatar

    What is AVCX? What is the 'Crosswods directory'? If you have a file explorer you should just be able to tap on them an open them, and that works the same as hitting open when downloaded in a browser because the app registers with the system as a .puz or .jpz reader. You can attach files here. If you wamy me to test with some files post them here. I don't have a phone that runs 8 yet, but I can try in the simulator.

  2. 2 Posted by Bob Walicki on 01 Nov, 2017 11:38 PM

    Bob Walicki's Avatar

    AVCX is American Values Crossword. A subscription service that Crosswords

    When clicking on downloaded puzzles, in either format, within Android the
    OS reports that the file cannot be opened. Additionally when selecting
    "Open With..." Crosswords does not appear in the list of applications that
    can be used to open the files.


  3. Support Staff 3 Posted by steve on 01 Nov, 2017 11:41 PM

    steve's Avatar

    Bob, I was just opening puzzles the other day and it worked fine. Can you provide a .puz and a .jpz that is failing for you? Then I'll test again and see if it is not specific thing in those puzzles I need to account for in my code.

  4. Support Staff 4 Posted by steve on 01 Nov, 2017 11:43 PM

    steve's Avatar

    Ben is working on getting me an AVCX sub to test with

  5. Support Staff 5 Posted by SAI Technical S... on 02 Nov, 2017 12:06 AM

    SAI Technical Support's Avatar


    There was an error with the first puzzle email that AVCX sent out this week where the puzzle attachments were not labeled properly, and thus cannot be opened by some apps. They sent out a second email to resolve the issue -- it has (Resend) in the subject. Please make sure you're trying to open the files in that email, and not the prior one.

    Regarding your AVCX account, did you reset your password as requested in last week's email? Due to the recent site migration, they require all users to reset their passwords via:

  6. 6 Posted by Bob Walicki on 08 Nov, 2017 03:40 AM

    Bob Walicki's Avatar

    Hi Steve

    Any updates? Thanks

  7. Support Staff 7 Posted by steve on 08 Nov, 2017 04:07 AM

    steve's Avatar

    I never got that login to that site, but did finally get an email just today with one of those puzzles so now I have the basics needed to begin to look at this issue.
    I've also been recovering from surgery since last Friday, and have other apps I have to support to keep the lights on over here.
    I know .puz files opened on my nexus 7 which died not too long ago, and this other cheap tablet I have, but I'm trying it now on my s7 edge and even though I have the app registered with the system for .puz files in the manifest like I'm suppose to, the system is not finding Crosswords on this phone. Not sure what new nonsense this is, or why it can't work the same on different devices, but I am looking into it.
    No rest for the weary

  8. 8 Posted by Bob Walicki on 08 Nov, 2017 04:22 AM

    Bob Walicki's Avatar

    No sweat. Just wanted to check in. Best wishes on a speedy recovery!

  9. Support Staff 9 Posted by steve on 09 Nov, 2017 03:28 AM

    steve's Avatar

    We are looking into it. Sounds like we have an authentication change coming after thanksgiving that will help, and I think there is something different with these files than others that have worked. Not sure yet what is going on, but we are aware and trying to figure it out.

Discussions are closed to public comments.
If you need help with Stand Alone, Inc. please start a new discussion.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac